Clicky

  1. Willkommen im Tablet Forum, die exklusive Tablet-Community.
    Jetzt kostenlos anmelden und mitdiskutieren!

Installation von Signal geht nicht

Dieses Thema im Forum 'Android Tablet Forum' wurde von Teddy gestartet, 27 April 2017.

  1. Teddy

    Teddy Grünschnabel

    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    ich wollte den Signal-Messenger installieren, aber wenn ich ihn im Play Store auswähle, kommt die Meldung "Dein Gerät ist nicht mit dieser Version kompatibel.
    Meine Android-Version ist 4.4.2.

    Was könnte die Ursache sein?

Die Seite empfehlen